<!DOCTYPE html>
<html>
<head>
<title>Bard Edrington V  - Two Days In Terlingua - Musik an sich</title>
<meta charset="utf-8">
<meta name="title" content="Musik an sich - Magazin &uuml;ber Rock, Pop, Metal, Klassik, Country">
<meta name="author" content="Redaktion Musik an sich">
<meta name="publisher" content="Redaktion Musik an sich">
<meta name="copyright" content="Redaktion Musik an sich">
<meta name="page-topic" content="Medien">
<meta name="audience" content="Alle">
<meta name="robots" content="index,follow">
<meta name="keywords" content="musik magazin bard edrington v  two days in terlingua">
<meta name="description" content="Monatlich erscheinendes Online-Musikmagazin &uuml;ber alle Musikrichtungen mit Interviews, Reviews, Konzertberichten, Tourdaten und vieles mehr">
<meta name="abstract" content="Monatlich erscheinendes Online-Musikmagazin &uuml;ber alle Musikrichtungen mit Interviews, Reviews, Konzertberichten, Tourdaten und vieles mehr">
<link rel="shortcut icon" href="favicon.ico">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News allgemein" href="http://www.musikansich.de/rss.php?type=news">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News Pop" href="http://www.musikansich.de/rss.php?type=news&genre=Pop">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News Rock" href="http://www.musikansich.de/rss.php?type=news&genre=Rock">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News Metal" href="http://www.musikansich.de/rss.php?type=news&genre=Metal">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Artikel allgemein" href="http://www.musikansich.de/rss.php?type=artikel">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews allgemein" href="http://www.musikansich.de/rss.php?type=reviews">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Klassik" href="http://www.musikansich.de/rss.php?type=reviews&genre=Klassik">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Pop" href="http://www.musikansich.de/rss.php?type=reviews&genre=Pop">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Rock" href="http://www.musikansich.de/rss.php?type=reviews&genre=Rock">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Metal" href="http://www.musikansich.de/rss.php?type=reviews&genre=Metal">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Country" href="http://www.musikansich.de/rss.php?type=reviews&genre=Country">
<link rel="stylesheet" type="text/css" href="style.css">
</head>
<body>
<div id="logozeile">
<a href="http://www.musikansich.de"><img src="images/logo_blau.gif" border="0" alt="Musik an sich - Logo" id="logo"></a>
</div>
<div id="newsticker">
<marquee scrollamount="3" scrolldelay="50">&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11572" class="lightlink"><b>AFM Records</b> blicken auf 25 Jahre Labelgeschichte zur&uuml;ck</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11571" class="lightlink"><i>Vol. 2 &ndash; Acoustic &amp; Ambient Spheres</i> von <b>Popol Vuh</b> erscheint im November</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11570" class="lightlink">Der Sampler <i><b>R#XMas</I></b> k&uuml;ndigt Weihnachten metallisch an</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11569" class="lightlink"><b>Gov&#39;t Mule</b> haben bald so richtig den Blues</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11568" class="lightlink">Der 1979er <i>No Nukes</i>-Auftritt von <b>Bruce Springsteen</b> wird als Audio- und Video-Version ver&ouml;ffentlicht</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php" class="lightlink"><b>   >>> Weitere News <<<   </b></a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;</marquee>
</div>
<div id="menue">
<a href="ausgaben/1021/editorial.html">Aktuelle Ausgabe</a><a href="artikel.php">Artikel</a><a href="review.php">Reviews</a><a href="news.php">News</a><a href="archiv.php">Archiv</a><a href="links.php">Links</a>
</div>
<div id="mainbox">
<h1>Reviews</h1>
<div id="mainbox-content">
<span class="titlefont">Bard Edrington V <br /><img src="images/spacer.gif" width="1" height="5" /><br />
<i>Two Days In Terlingua</i></span><br />
<img src="images/spacer.gif" width="1" height="15" /><br />
<table border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><img src="review_pics/22530.jpg" width="150" /></td>
    <td><img src="images/spacer.gif" width="15" height="1" /></td>
    <td valign="right">
      <div class="infokasten">
      	<h3>Info</h3>
        <div class="infokasteninhalt" style="font-size:12px">
<b>Musikrichtung</b>:
<b>Outlaw Country</b><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<b>VÖ: 13.08.2021</b><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<b>(Eigenlabel)</b><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<span class="smallfont"><b>Gesamtspielzeit: 55:20</b></span><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<span class="smallfont"><b>Internet:</b></span><br />
<img src="images/spacer.gif" width="1" height="5" /><br /><span class="smallfont"><a href="https://www.bardedrington.com/" target="_blank">https://www.bardedrington.com/</a><br />
<a href="https://www.hemifran.com/news/" target="_blank">https://www.hemifran.com/news/</a><br />
<a href="" target="_blank"></a>
</span>
        </div>
      </div>
    </td>
  </tr>
</table>
<img src="images/linie.gif" class="trennlinie" /><br />
<p>Terlingua, dieser Ort  in Texas nahe der mexikanischen Grenze, mit noch nicht einmal 60 Einwohnern,  sollte bekannt sein, entweder Filmfreunden aus dem Film "Paris, Texas" von Wim Wenders oder Freunden des Outlaw Country durch das Album von Jerry Jeff Walker - "&iexcl;Viva Terlingua!".  Wie passt <b>Bard Edrington V</b> mit seiner aktuellen Platte <i>Two Days In Terlingua</i> hier hinein?<br>
<br>
In Alabama geboren und in Tennessee aufgewachsen stammt aus einer Familie, die sich ihren Lebensunterhalt stets mit harter Arbeit verdiente. Mit entsprechenden Werten mit der Familie als Mittelpunkt wuchs der Musiker auf. So bewirtschaftete er sp&auml;ter selbst mit seiner Frau dreizehn Jahre lang das Land, die meiste Zeit arbeitete er draussen. W&auml;hrenddessen entstanden Ideen f&uuml;r Songs.<br>
<br>
Erste wichtige musikalische Ber&uuml;hrungen waren Doc Watson und Mississippi John Hurt, also Old Time Country und Delta Blues gleichermassen. Erste selbst geschriebene Songs atmeten das Gef&uuml;hl der Musik der Appalachen, Songs &uuml;ber allt&auml;gliche Dinge, &uuml;ber Familie, Reisen und Personen.<br>
<br>
Und nun erschien ein zweites Solo-Album des Protagonisten, <i>Two Days In Terlingua</i>. Die zw&ouml;lf Songs wurden in einer einhundert Jahre alten Kirche in Terlingua aufgenommen. In der Santa Inez Church wurde ein mobiles Studio aufgebaut und innerhalb zweier Tage war das Album fertig.<br>
<br>
Mittlerweile lebt <b>Bard</b> mit seiner Familie in Santa Fe, New Mexico. Grunds&auml;tzlich spielt er dort mit einer Band, The Hoth Brothers, und die Musik dieser Solo-Platte ist ihrer Musik recht &auml;hnlich, auch, weil sie sich der gleichen traditionellen Quellen bedient.<br>
<br>
Terlingua - die Geisterstadt, staubtrocken, heiss, unwirtlich, "Ramblin&#39; Kind" f&uuml;hrt uns bereits perfekt in diese Szenerie. Das ist Countrymusik, wie es sie kaum noch gibt. Texas Outlaw Country, da schwirren die Assoziationen, Bobby Bare, Jerry Jeff Walker, David Allan Coe, Billy Shaver, Joe Ely und noch mehr, ja, staubtrocken, auf den Punkt, Gitarren, Fiddle, Pedal Steel, Backporch-Feeling par exellence. Blues, Honky Tonk, all die Quellen vereinen sich zu diesem speziellem Sound, der von Herzen kommt.<br>
<br>
Songs wie "Property Lines", die sich mit harter Arbeit besch&auml;ftigen, hier geht es um das Schuften in Goldminen, zeugen von Authentizit&auml;t und lassen schlussfolgern, dass sich <b>Bard</b> bei vielen Songs sicher eigener Erfahrungen bedient hat, daher klingt jeder Titel authentisch und glaubhaft. Diese Art von Country ist so herrlich erfrischend in ihrer Art, sich alter Traditionen zu bedienen und dadurch, sich weit sowohl vom lange anhaltenden Mainstream aus Nashville als auch den neuen Str&ouml;mungen in der Country-Musik zu entfernen, sehr authentisch und menschlich.<br>
<br>
Ja, so menschlich, dass man sofort und direkt angesprochen wird, sofern man einen Zugang zu dieser Art trockenen Outlaw Countrys hat. Aber dann wird man vollends belohnt durch <b>Bard Edrington V</b> und seine vorz&uuml;glich aufspielende Band, das geht dann tief in die Seele und ber&uuml;hrt sie ganz warm. Manchmal braucht es einfach nicht mehr als diese direkte Art des Musizierens, getragen von der nicht virtuosen, aber sehr ausdrucksstarken Stimme des Bandleaders.<br>
<br>
So f&auml;llt es mir schwer, einen besonderen Song hervorzuheben, weil sie einfach alle gut sind. So werden besondere Vorlieben Einzelner eine entsprechende Rolle f&uuml;r eine solche Auswahl spielen. So sind meine "Lieblinge" einmal das von Cajun-Feeling angesteckte rockende "Ma Ch&eacute;rie" als auch das von der Ur-Gro&szlig;mutter des Protagonisten geschriebene "Dog Tags 1942", ein den Vierzigern von Mable Edrington verfasst, ein herrlich gem&uuml;tlicher Old Timey-Country - Song.<br>
<br>
Letztlich ist eine wundersch&ouml;ne Kollektion von Songs entstanden, mit Texten, nachzulesen auf der Webseite des K&uuml;nstlers, die inhaltsvoll sind und einer sie einkleidenden Musik auf hohem Niveau, ganz locker und leicht und mit offensichtlicher Freude daran eingespielt.<br>
<br>
</p>
<img src="images/18.gif" width="100" height="60" /><br /><img src="images/spacer.gif" width="1" height="10" /><br />
<p><b><i>
<a href="http://musikansich.de/steckbrief.php?uk=wg">Wolfgang Giese</a></i></b></p>
<img src="images/linie.gif" class="trennlinie" />
<div class="infokasten">
  <h3>Trackliste</h3>
  <div class="infokasteninhalt">
1 Ramblin&#39; Kind<br>
2 Property Lines<br>
3 Shut the Screen Door<br>
4 A New Day on the Farm<br>
5 Bard and the Bears<br>
6 Strange Balloon<br>
7 Ma Ch&eacute;rie<br>
8 Masterpiece of St. Mark&#39;s Square<br>
9 Black Coal Lung<br>
10 Athena&#39;s Gaze<br>
11 Dog Tags 1942<br>
12 No Reason<br>
  </div>
</div>
<div class="infokasten">
  <h3>Besetzung</h3>
  <div class="infokasteninhalt">
Bard Edrington V (vocals, guitar)<br>
Karina Wilson (vocals, violin, viola)<br>
Bill Palmer (vocals, bass)<br>
Jim Palmer (drums)<br>
Alex McMahon (guitar, pedal steel, banjo)<br>
Zoe Wilcox (vocals)<br>
  </div>
</div>
<img src="images/linie.gif" class="trennlinie" />
<table style="margin:0px auto 0px auto;border:0px;padding:0px;border-collapse:collapse;clear:both" align="center">
  <tr>
    <td class="buttonleft" style="padding:0px"><img src="images/spacer.gif" width="7" height="28" /></td>
    <td class="buttoncenter" style="padding:0px;vertical-align:middle">
      <noscript><a href="review.php" class="buttonfont">Zurück zum Review-Archiv</a></noscript>
<script language="JavaScript">
<!--
document.write("                  <a href=\"javascript:history.back()\" class=\"buttonfont\">Zurück zum Review-Archiv</a>");
//-->
</script>
    </td>
    <td class="buttonright" style="padding:0px"><img src="images/spacer.gif" width="7" height="28" /></td>
  </tr>
</table>
<img src="images/linie.gif" class="trennlinie" />
<div class="bewertungskasten">
  <h3>So bewerten wir:</h3>
  <div class="infokasteninhalt">
    <table>
      <tr>
        <td>00 bis 05</td>
        <td>Nicht empfehlenswert</td>
      </tr>
      <tr>
        <td>06 bis 10</td>
        <td>Mit (großen) Einschränkungen empfehlenswert</td>
      </tr>
      <tr>
        <td>11 bis 15</td>
        <td>(Hauptsächlich für Fans) empfehlenswert</td>
      </tr>
      <tr>
        <td>16 bis 18</td>
        <td>Sehr empfehlenswert</td>
      </tr>
      <tr>
        <td>19 bis 20</td>
        <td>Überflieger</td>
      </tr>
    </table>
  </div>
</div>
</div>
</div>
<br>
<table width="400" border="0" cellspacing="0" cellpadding="0" align="center" class="bottomlinks">
  <tr style="line-height:0px">
    <td class="upperleftcorner"><img src="images/spacer.gif" width="5" height="5"></td>
    <td colspan="3" width="100%" class="top"><img src="images/spacer.gif" width="1" height="1"></td>
    <td class="upperrightcorner"><img src="images/spacer.gif" width="5" height="5"></td>
  </tr>
  <tr>
    <td class="leftside"><img src="images/spacer.gif" width="1" height="1"></td>
    <td align="center" valign="center">
      <a href="index.php">Home</a>&nbsp;|&nbsp;<a href="konzerte.php">Konzerte</a>&nbsp;|&nbsp;<a href="archiv.php">Archiv</a>&nbsp;|&nbsp;<a href="artikel.php">Artikel</a>&nbsp;|&nbsp;<a href="review.php">Reviews</a><br>
<!--
      <a href="guides.php">Guides</a>&nbsp;|&nbsp;<a href="bands.php">Bandguide</a>&nbsp;|&nbsp;<a href="genres.php">Genreguide</a>&nbsp;|&nbsp;<a href="labels.php">Labelguide</a>&nbsp;|&nbsp;<a href="locations.php">Locationguide</a><br>
-->
      <a href="faq.php">FAQ</a>&nbsp;|&nbsp;<a href="impressum.php">Impressum</a>&nbsp;|&nbsp;<a href="datenschutz.php">Datenschutz</a>&nbsp;|&nbsp;<a href="ausgaben/1021/editorial.html">zur aktuellen Ausgabe</a>
<!--
<a href="http://www.roofnet.de/mas/musik_an_sich_akt.zip" type=application/octet-stream>Download aktuelle Ausgabe</a>
-->
    </td>
    <td class="rightside"><img src="images/spacer.gif" width="1" height="1"></td>
  </tr>
  <tr style="line-height:0px">
    <td class="lowerleftcorner"><img src="images/spacer.gif" width="5" height="5"></td>
    <td colspan="3" class="bottom"><img src="images/spacer.gif" width="1" height="1"></td>
    <td class="lowerrightcorner"><img src="images/spacer.gif" width="5" height="5"></td>
  </tr>
</table>
<br>
<br>
<br>
<br>
<br>
<script type="text/javascript" src="js/jquery.min.js"></script>
<script type="text/javascript" src="js/script.js"></script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.musikansich.de/stats/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
  <div class="cookie-notice">Zur Verbesserung der Erfahrung für unsere Besucher nutzt diese Website Cookies. Weitere Informationen findest Du in der <a href="/datenschutz.php" target="_blank">Datenschutzerklärung</a>. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<button onclick="checkCookieNotice()">OK</button></div>
</body>
</html>
