<!DOCTYPE html>
<html>
<head>
<title>Dave Rosewood  - No Rodeo In Rome    - Musik an sich</title>
<meta charset="utf-8">
<meta name="title" content="Musik an sich - Magazin &uuml;ber Rock, Pop, Metal, Klassik, Country">
<meta name="author" content="Redaktion Musik an sich">
<meta name="publisher" content="Redaktion Musik an sich">
<meta name="copyright" content="Redaktion Musik an sich">
<meta name="page-topic" content="Medien">
<meta name="audience" content="Alle">
<meta name="robots" content="index,follow">
<meta name="keywords" content="musik magazin dave rosewood  no rodeo in rome   ">
<meta name="description" content="Monatlich erscheinendes Online-Musikmagazin &uuml;ber alle Musikrichtungen mit Interviews, Reviews, Konzertberichten, Tourdaten und vieles mehr">
<meta name="abstract" content="Monatlich erscheinendes Online-Musikmagazin &uuml;ber alle Musikrichtungen mit Interviews, Reviews, Konzertberichten, Tourdaten und vieles mehr">
<link rel="shortcut icon" href="favicon.ico">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News allgemein" href="http://www.musikansich.de/rss.php?type=news">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News Pop" href="http://www.musikansich.de/rss.php?type=news&genre=Pop">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News Rock" href="http://www.musikansich.de/rss.php?type=news&genre=Rock">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - News Metal" href="http://www.musikansich.de/rss.php?type=news&genre=Metal">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Artikel allgemein" href="http://www.musikansich.de/rss.php?type=artikel">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews allgemein" href="http://www.musikansich.de/rss.php?type=reviews">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Klassik" href="http://www.musikansich.de/rss.php?type=reviews&genre=Klassik">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Pop" href="http://www.musikansich.de/rss.php?type=reviews&genre=Pop">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Rock" href="http://www.musikansich.de/rss.php?type=reviews&genre=Rock">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Metal" href="http://www.musikansich.de/rss.php?type=reviews&genre=Metal">
<link rel="alternate" type="application/rss+xml" title="musikansich.de - Reviews Country" href="http://www.musikansich.de/rss.php?type=reviews&genre=Country">
<link rel="stylesheet" type="text/css" href="style.css">
</head>
<body>
<div id="logozeile">
<a href="http://www.musikansich.de"><img src="images/logo_blau.gif" border="0" alt="Musik an sich - Logo" id="logo"></a>
</div>
<div id="newsticker">
<marquee scrollamount="3" scrolldelay="50">&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11559" class="lightlink"><b>Saltatio Mortis</b> haben die deutschen Albumcharts (fast) getoppt</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11556" class="lightlink">Die Metalpunks <b>Johnny Rocky and the Weekend Warriors</b> erinnern an ein Artefakt</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11557" class="lightlink">Mit <i>Let it be</i> wird ein weiteres <b>Beatles</b>-Album wiederver&ouml;ffentlicht</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11558" class="lightlink"><b>Silly</b> blicken auf die eigene Geschichte zur&uuml;ck</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php?ID=11555" class="lightlink"><B>Ringo Starr</B> l&auml;sst <i>Zoom in</i> eine weitere EP folgen</a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;<a href="http://www.musikansich.de/news.php" class="lightlink"><b>   >>> Weitere News <<<   </b></a>&nbsp;&middot;&middot;&middot;&middot;&middot;&nbsp;</marquee>
</div>
<div id="menue">
<a href="ausgaben/0921/editorial.html">Aktuelle Ausgabe</a><a href="artikel.php">Artikel</a><a href="review.php">Reviews</a><a href="news.php">News</a><a href="archiv.php">Archiv</a><a href="links.php">Links</a>
</div>
<div id="mainbox">
<h1>Reviews</h1>
<div id="mainbox-content">
<span class="titlefont">Dave Rosewood <br /><img src="images/spacer.gif" width="1" height="5" /><br />
<i>No Rodeo In Rome   </i></span><br />
<img src="images/spacer.gif" width="1" height="15" /><br />
<table border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><img src="review_pics/22514.jpg" width="150" /></td>
    <td><img src="images/spacer.gif" width="15" height="1" /></td>
    <td valign="right">
      <div class="infokasten">
      	<h3>Info</h3>
        <div class="infokasteninhalt" style="font-size:12px">
<b>Musikrichtung</b>:
<b>Country Rock</b><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<b>VÖ: 05.10.2020</b><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<b>(Aula Studios)</b><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<span class="smallfont"><b>Gesamtspielzeit: 25:36</b></span><br />
<img src="images/spacer.gif" width="1" height="10" /><br />
<span class="smallfont"><b>Internet:</b></span><br />
<img src="images/spacer.gif" width="1" height="5" /><br /><span class="smallfont"><a href="https://daverosewood.com/" target="_blank">https://daverosewood.com/</a><br />
<a href="https://hemifran.com/news/" target="_blank">https://hemifran.com/news/</a>
</span>
        </div>
      </div>
    </td>
  </tr>
</table>
<img src="images/linie.gif" class="trennlinie" /><br />
<p>2019 hatte <b>Dave Rosewood</b> sein Album "Gravel And Gold" ver&ouml;ffentlicht. Der in Schweden ans&auml;ssige und aus den Ozark Mountains in den USA stammende Country-Musiker hatte mit seinen schwedischen Musikern ein authentisches Album abgeliefert. Das war sein Deb&uuml;t-Album, und mit <i>No Rodeo In Rome</i> hat er mit nahezu identischer Besetzung nachgeliefert.<br>
<br>
Es handelt sich hierbei um ein Konzeptalbum, wobei die Geschichte des Cowboys erz&auml;hlt wird. F&uuml;r n&auml;here Angaben m&ouml;ge man sich der Texte bedienen, die &uuml;ber die Webseite des Musikers abzurufen sind. Musikalisch ist es erneut gelungen, ein Album voller Authentizit&auml;t zu produzieren, Country Rock aus jenen Tagen, als dieser sich in jungen Jahren entwickelte. Und so mag man immer wieder assoziieren zu The Flying Burrito Brothers, zu Poco und hin zum Bakersfield Sound.<br>
<br>
Und erneut ist es gelungen, diese warmherzige und sympathische Stimmung zu erzeugen, die die Musik recht zug&auml;nglich gestaltet. Musikalisch vielleicht nicht in der ersten Liga oder auch nicht hinsichtlich der Produktion dort angesiedelt, wo sich der Mainstream der Major Labels tummelt, aber daf&uuml;r umso nat&uuml;rlicher und menschlicher im Vortrag.  Neben dem Bakersfield - Sound sind Elemente aus Bluegrass und Rock eingeflossen und vereinen sich zu einem individuellen Sound.<br>
<br>
 Dieser schl&auml;gt sich dann auch nieder im eigentlichen Instrumental "Canyons", das lediglich einige Wortfetzen enth&auml;lt und einen ganz speziellen Ausdruck hat, ein wenig von der Atmosph&auml;re von "Ghost Riders In The Sky" und dazu ein wenig mexikanische F&auml;rbung dabei. "Sunset" ist dann eine vom Protagonisten vorgestellte Rezitation, und dazu spielt im Hintergrund ein wenig Musik, die gar ein wenig keltisch klingt.</p>
<img src="images/15.gif" width="100" height="60" /><br /><img src="images/spacer.gif" width="1" height="10" /><br />
<p><b><i>
<a href="http://musikansich.de/steckbrief.php?uk=wg">Wolfgang Giese</a></i></b></p>
<img src="images/linie.gif" class="trennlinie" />
<div class="infokasten">
  <h3>Trackliste</h3>
  <div class="infokasteninhalt">
1		Long Distance Love<br>
2		Drinkin Man<br>
3		Two Steps<br>
4		No Rodeo In Rome<br>
5		Canyons<br>
6		Satah (The Cowboy Song)<br>
7		Sunset<br>
8		Cowboy Moon  </div>
</div>
<div class="infokasten">
  <h3>Besetzung</h3>
  <div class="infokasteninhalt">
Dave Rosewood (lead vocals, backing vocals, spoken word,  rhythm guitar, steel guitar)<br>
Bj&ouml;rn Holm (rhythm  guitar, melody guitar, backing vocals, keyboards, piano)<br>
Roger &ldquo;Bullford&rdquo; Olofsson (bass, backing vocals)<br>
Monica Paulsson (percussion, backing vocals)<br>
Ulf Nilsson (fiddle)<br>
  </div>
</div>
<img src="images/linie.gif" class="trennlinie" />
<table style="margin:0px auto 0px auto;border:0px;padding:0px;border-collapse:collapse;clear:both" align="center">
  <tr>
    <td class="buttonleft" style="padding:0px"><img src="images/spacer.gif" width="7" height="28" /></td>
    <td class="buttoncenter" style="padding:0px;vertical-align:middle">
      <noscript><a href="review.php" class="buttonfont">Zurück zum Review-Archiv</a></noscript>
<script language="JavaScript">
<!--
document.write("                  <a href=\"javascript:history.back()\" class=\"buttonfont\">Zurück zum Review-Archiv</a>");
//-->
</script>
    </td>
    <td class="buttonright" style="padding:0px"><img src="images/spacer.gif" width="7" height="28" /></td>
  </tr>
</table>
<img src="images/linie.gif" class="trennlinie" />
<div class="bewertungskasten">
  <h3>So bewerten wir:</h3>
  <div class="infokasteninhalt">
    <table>
      <tr>
        <td>00 bis 05</td>
        <td>Nicht empfehlenswert</td>
      </tr>
      <tr>
        <td>06 bis 10</td>
        <td>Mit (großen) Einschränkungen empfehlenswert</td>
      </tr>
      <tr>
        <td>11 bis 15</td>
        <td>(Hauptsächlich für Fans) empfehlenswert</td>
      </tr>
      <tr>
        <td>16 bis 18</td>
        <td>Sehr empfehlenswert</td>
      </tr>
      <tr>
        <td>19 bis 20</td>
        <td>Überflieger</td>
      </tr>
    </table>
  </div>
</div>
</div>
</div>
<br>
<table width="400" border="0" cellspacing="0" cellpadding="0" align="center" class="bottomlinks">
  <tr style="line-height:0px">
    <td class="upperleftcorner"><img src="images/spacer.gif" width="5" height="5"></td>
    <td colspan="3" width="100%" class="top"><img src="images/spacer.gif" width="1" height="1"></td>
    <td class="upperrightcorner"><img src="images/spacer.gif" width="5" height="5"></td>
  </tr>
  <tr>
    <td class="leftside"><img src="images/spacer.gif" width="1" height="1"></td>
    <td align="center" valign="center">
      <a href="index.php">Home</a>&nbsp;|&nbsp;<a href="konzerte.php">Konzerte</a>&nbsp;|&nbsp;<a href="archiv.php">Archiv</a>&nbsp;|&nbsp;<a href="artikel.php">Artikel</a>&nbsp;|&nbsp;<a href="review.php">Reviews</a><br>
<!--
      <a href="guides.php">Guides</a>&nbsp;|&nbsp;<a href="bands.php">Bandguide</a>&nbsp;|&nbsp;<a href="genres.php">Genreguide</a>&nbsp;|&nbsp;<a href="labels.php">Labelguide</a>&nbsp;|&nbsp;<a href="locations.php">Locationguide</a><br>
-->
      <a href="faq.php">FAQ</a>&nbsp;|&nbsp;<a href="impressum.php">Impressum</a>&nbsp;|&nbsp;<a href="datenschutz.php">Datenschutz</a>&nbsp;|&nbsp;<a href="ausgaben/0921/editorial.html">zur aktuellen Ausgabe</a>
<!--
<a href="http://www.roofnet.de/mas/musik_an_sich_akt.zip" type=application/octet-stream>Download aktuelle Ausgabe</a>
-->
    </td>
    <td class="rightside"><img src="images/spacer.gif" width="1" height="1"></td>
  </tr>
  <tr style="line-height:0px">
    <td class="lowerleftcorner"><img src="images/spacer.gif" width="5" height="5"></td>
    <td colspan="3" class="bottom"><img src="images/spacer.gif" width="1" height="1"></td>
    <td class="lowerrightcorner"><img src="images/spacer.gif" width="5" height="5"></td>
  </tr>
</table>
<br>
<br>
<br>
<br>
<br>
<script type="text/javascript" src="js/jquery.min.js"></script>
<script type="text/javascript" src="js/script.js"></script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.musikansich.de/stats/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
  <div class="cookie-notice">Zur Verbesserung der Erfahrung für unsere Besucher nutzt diese Website Cookies. Weitere Informationen findest Du in der <a href="/datenschutz.php" target="_blank">Datenschutzerklärung</a>. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<button onclick="checkCookieNotice()">OK</button></div>
</body>
</html>
